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1. Introduction

The European Commission has developed a special software programme to help potential proposers to the Commission’s Fifth Framework Programme in the field of research, technological development and demonstration - ProTool. ProTool is available free of charge for downloading from the Website dedicated to the Fifth Framework Programme - http://www.cordis.lu/fp5.

ProTool software assists participants to enter correctly and check the necessary administrative and financial detail required in a proposal, thus removing the risk of the proposal being rejected because of incorrect or missing data.

The software includes an electronic submission feature, which permits the proposal to be submitted, in confidential encrypted form, to the Commission by electronic mail. Users always have the option of printing out their proposal from the software and submitting it by mail or by hand in paper form, if they prefer.

Proposal Submission Form

Proposals for the majority of the actions foreseen in the Fifth Framework Programme (for example, shared-cost RTD actions, Accompanying Measures or Concerted Actions/Thematic Networks) are divided into three parts:

· Part A comprises administrative and financial data for individual participants in the proposing consortium, and for the proposal as a whole.

· Part B comprises the description of scientific and technological objectives, and the detailed workplan

· Part C comprises a description of the proposed project’s contribution to EC policies and development, and participants’ roles and qualifications.

Parts B and C consist largely of “free text” following a predetermined list of chapter headings. These are detailed in the Guides for Proposers, which have been prepared by the Specific Programmes concerned.

Part A, however, is standard throughout the Framework Programme and comprises a series of forms into which an extensive amount of data has to be entered. This data has then to be accurately consolidated for the proposal as a whole. It is to assist in this process that ProTool has been designed.

If the proposal is successful, basic data obtained from the proposers’ completed ProTool will be used in subsequent contract preparation, and thus will avoid later unnecessary form filling and duplication of work.

ProTool - Two sorts of user

Proposals for work under the Fifth Framework Programme are normally required to come from a multinational consortium of two or more organisations. One member of the consortium volunteers to be the co-ordinator, with responsibility for putting the proposal together and for dealing with the Commission services during the submission and evaluation process.

Individual consortium members use ProTool to enter the data only for their own organisation and their own contribution to the proposal. The tool then allows them to e-mail this data to the co-ordinator (or they may send it on diskette). Using ProTool, the co-ordinator then puts these individual contributions, and his own organisation details, together into a total proposal package.

ProTool - Checking and helping

Data entry is supported by the extensive use of drop-down menus, allowing the user simply to select the appropriate entry from among the allowed possibilities. The software features an extensive “help” facility. Users can call upon a “validate” feature, which will highlight sections of data, which have not been completed or detect other inconsistencies. Establishing a final proposal package involves consolidating entries from possibly dozens of consortium partners, with obvious risks of omission or arithmetical error - ProTool eliminates this problem.

For these reasons, even if submission on paper is planned, proposers are strongly recommended to use ProTool to assist with proposal preparation. The use of the standard ProTool format in your submission will also help the European Commission to automate the reception process by using automatic scanning and optical character recognition.

ProTool - HelpDesk

For any technical problem you have concerning the ProTool, please contact the ProTool helpdesk:

email address: 
protool@cec.be

phone number: 
+32 (0)2 296 02 57


fax number:

+32 (0)2 295 23 54

For any content related questions regarding the submission forms, please contact the relevant programme helpdesk as specified in the relevant Guide for Proposers.

2. Installing ProTool

2.1. Preliminary preparation

ProTool is a Java Application, and therefore it is necessary to have a Java Virtual Machine on your computer prior to installing/using ProTool. Most recent versions of common web browsers like Internet Explorer or Netscape Navigator already include such Java Virtual Machines.

If you do not have one already (or need to upgrade your existing software) links are provided on the CORDIS Web side.

For printing purpose, ProTool generates an Adobe Portable Document Format (PDF) file. This PDF file is printed by using the Adobe Acrobat Reader which, if you do not already have it on your system, is available free of charge from the Adobe Systems Incorporated website - a link to the download page is provided at the CORDIS Web side.

These tools (the Java Virtual Machine and the Adobe Acrobat Reader) will normally also be installed on request by your system/network administrator. After having installed such tools, you will be able to install ProTool.

During its installation process, ProTool will automatically detect the Virtual Machines that are available on your computer. If the version you have installed is not correct (or no Virtual Machine is installed) then ProTool will stop and cleanly exit the installation procedure.

2.2. ProTool installation procedure

Once ProTool installation package is loaded on your computer, you launch the installation.

· On Windows 95/98/NT and MacOS platforms, double-click the ProTool set-up icon

· On Unix platforms, the installation package is a shell script that can be executed via the command : 
sh PTSetup.bin

The installation process is composed of three steps:

Step 1 - License Agreement Acceptance

This step will present you the text of the license agreement that you have to accept before installing ProTool. Please read the license carefully. If you do not accept the license agreement, then you are not permitted to install ProTool and you will abort the installation process.

Step 2 - Choice of Installation Folder 

Once you have accepted the license agreement, the next step will be to ask you to select an installation folder where all binary and library files will be copied. The default installation folder proposed is always the one that is the default for the platform you are currently using - c:\Program Files\Prosub\ProTool is generally proposed as the default installation folder on Windows platforms.

While there is normally no reason for doing so, you may modify this installation folder if you wish. Carefully note the installation folder selected, you will need this information later.

Step 3 - Java Virtual Machine Choice (if any)

ProTool will detect any Java Virtual Machines that have been installed on your computer. It will then presents a screen from where you can select the executable corresponding to the Virtual Machine you wish to use (these executables are named “jview” for the Microsoft Virtual Machine and “java” or “jre” for the Sun and all other Virtual Machines).

If no Virtual Machine is displayed, then you may force ProTool to make a deeper search into your system for other Virtual Machines. If you are testing a new type of Virtual Machine, you may also insert directly the path to the binary executable launching this Virtual Machine.

If no Virtual Machine is selected, then the installation process will be properly aborted (cleaning all temporary files) and you will have to install another Virtual Machine or to upgrade your Virtual Machine before being able to install ProTool.

The installation procedure will continue by copying first all the necessary files and libraries to your hard drive and then creating all the necessary configuration files and shortcuts which are specific to your system. A progress bar is displayed during this process.

Once the installation process is completed, a congratulation screen appears confirming that ProTool is correctly installed.

2.3. Running ProTool

ProTool is launched by running the file ProTool.exe that is located in the Installation Folder. Windows users may launch this file from their desktop using a Start, Programmes, Prosub, ProTool instruction, or by using Windows Explorer and double-clicking on the file ProTool.exe.

More conveniently, the user can set up a desktop shortcut. Using Windows Explorer, locate the file ProTool.exe. Right-click the file, and select the option “Create Shortcut” from the drop-down menu, which appears (using the normal left-click). This highlights the file name. Left-click on the file name and move its image (by holding the mouse button down) to your desktop folder. Drop it onto the desktop by releasing the mouse button. Double-clicking the Shortcut to ProTool.exe icon, which will now appear on your desktop, can then launch the programme.

2.4. Initial Configuration Wizard

The first time you run ProTool, you will be presented with an initial Configuration Wizard. This Wizard is composed of four steps:

Step 1 - Working Folder Choice

This step will ask you to select a “working” folder where all the data produced by ProTool will be stored. The default folder proposed will be the installation folder itself, but it is highly recommended to specify another folder to avoid possible conflicts if you later upgrade or uninstall ProTool. You may directly specify another existing or new folder (which will be automatically created) or you may choose to navigate through your system to select an existing folder.

Carefully note the folder selected. Once selected, this folder may not be changed. It and its contents will not be deleted if you uninstall ProTool, and it can therefore be used to retain necessary information.

Step 2 - Language Choice

This step will ask you to select the preferred language for the interface of ProTool. The default language is English. This is also the only choice possible in the pre-release of ProTool; further languages will be added soon in subsequent releases. This initial choice of language is not binding; it may be changed later if wished.

Step 3 - Password Protection

This step will ask you to introduce a login name and password to protect the secrecy of your data - you will be required to enter this login name and password every time you subsequently start ProTool. Note carefully the name and password chosen. You may leave the fields blank if you do not wish password protection - if this is your choice you will be asked to confirm it before continuing.

This choice may be changed afterwards if desired - if ProTool is installed with password protection turned off, you may still turn it on subsequently and vice versa.

Step 4 - Certification Request

This step will ask you to fill in a short form (first name, last name, organisation etc.) that will be used to create the certification request, which is necessary, if you wish to submit your proposal electronically to the European Commission. If you have not yet decided about your mode of submission, you may skip this step right now. It will be made available again every time you start ProTool.

Once the initial Configuration Wizard is completed, ProTool is correctly configured and ready for use.

3. How to prepare a proposal

3.1. ProTool main window

After launching ProTool, a progress bar appears while the tool loads the necessary classes and libraries. Once this is finished, ProTool main window appears. This window is composed of three different zones:

The Title Bar

This bar is platform specific. It contains three buttons to minimise, maximise or close ProTool window.

The Menu Bar

This bar is composed of four drop-down menus:

· The File menu, for file management (Open, Save, …), proposal validation, password settings and proposal sealing;

· The Edit menu, for editing capabilities (Copy, Paste, Cut, …);

· The Option menu, for extra options like the language and the look and feel of the application;

· The Help menu, showing help files and about box.

The Tool Bar

This bar is composed of icons, grouped by function, for the most commonly used commands available in the menu bar.

The Working Panel

This area initially shows only the ProTool logo.

3.2. Creating a new proposal

You create a new proposal by selecting “New” in the File menu or by clicking on the new proposal icon in the toolbar. A dialogue box appears asking you to select the proposal type. In the pre-release version only shared-cost RTD proposals can be prepared. Generally, each type of proposals has two sets of forms: the co-ordinator set of forms and the participant set of forms.

Once you have selected your proposal type, a set of blank forms appears in the working panel. You can navigate throughout the proposal by selecting a different tab or sub-tab, which brings up the required set of forms for completion.

3.3. Saving a proposal

Once you have completed a set of forms (even partially), you can save your work on your computer by selecting “Save” in the File menu, or clicking on the save proposal icon in the toolbar. The information you have entered will then be stored in a data file located in the working folder specified during the initial Configuration Wizard. The name of this data file begins with the letters PD_ followed by the proposal acronym followed by the number of the proposal (this number is automatically generated by ProTool). 

3.4. Opening a proposal

Once you have created and saved a proposal, you may re-open it for further work by selecting “Open” in the File menu or clicking on the open proposal icon in the toolbar. A dialogue box appears presenting the proposals that are saved on your system (with the name of the file, date of creation etc.)

3.5. Importing a proposal

You may also import proposals that have been created on another machine by selecting “Import” in the File menu, or by clicking on the import proposal icon in the toolbar. A dialogue box appears allowing you to select a file to be imported. Once selected (and only if the file is a valid proposal data file), this file will be included in the set of files that have been created by your ProTool. The imported proposal can then be edited, modified or saved just like any other proposal.

3.6. Printing out a proposal

You may also print out a proposal by selecting “Print” in the File menu, or by clicking on the print proposal icon in the toolbar.

ProTool does not print directly to a printer but generates a PDF file, which is opened by the Acrobat Reader and printed if necessary. 

3.7. Validating a proposal

One of the most useful features of ProTool is that of validating the contents of the proposal.

A first-level check is provided at data-entry, by the use of drop-down menus containing only valid responses and by background rules built into the software (a phone number may only be composed of digits, for example). 

A second-level checking is provided by selecting “Validate” in the File menu, or by clicking on the validate proposal icon in the toolbar. After the software has run the validation routine, dialogue box appears describing the rules that have been violated in this proposal.

This validation process is “non-blocking” (you can still submit a proposal that appears to violates rules) and is only provided to warn the user that the contents of some entries seem inconsistent with others, or simply that a required entry has not been made. This list of warnings that appears can also be printed out as a PDF file.

3.8. Exchanging data between co-ordinator and participants

ProTool allow a co-ordinator to exchange needed information with the various participants participating in the proposal. The Cost Summary is the major output used to summarise the relationships between the various participants.

ProTool allow an individual participant to fill in its own set of forms, to save his data locally and also send it to the co-ordinator. The Co-ordinator can then import this form directly into the proposal by clicking on the Import button on the Cost Summary form. 

3.9. Getting help

You may open the online help by selecting “Help” in the Help menu or by clicking on the help icon in the toolbar. A window appears presenting online help about ProTool. This help facility contains this present text, as well as a specific guide for every type of proposal.

You may also open the About box by selecting “About” in the Help menu. A window appears presenting specific information concerning the installation/configuration of ProTool on your machine.

There is a support section on CORDIS dedicated to ProTool at http://www.cordis.lu/fp5/protool/faqList.htm

A support help line (+32/2-296.02.57) is also available to help proposers using ProTool. Before calling the help desk, access the About box so as to be able to provide installation details if requested.

4. Electronic submission

Electronic submission is the most convenient means of submitting a proposal prepared with ProTool, but is not compulsory. If you do not have Internet access, you may still submit a printed copy of your proposal via post, courier or hand-delivery, as specified in the Guide for Proposers for the Specific Programme concerned.

The electronic submission facility has been available since May 1999.
4.1. Certification

A certificate is necessary if you wish to submit your proposal electronically to the European Commission.

This electronic submission may be made by any member of the proposing consortium (not just the Co-ordinating Partner). It is the partner who makes the submission who must obtain certification.
Two types of certificates are available:

Class-I certificates are issued based on a low level of control (limited to the existence of the e-mail address) They may be used for signing and sending one proposal electronically without encryption. They are however insufficient for legal commitment - the co-ordinator must also send a written commitment form on paper to the European Commission when submitting his proposal electronically. Class-I certificates are normally issued within minutes, and are typical valid for three months. This type of certificate is convenient therefore for a simple “one-off” proposal submission where the highest level of confidentiality in transmission is not required.

Class-II certificates are issued with a high level of control (based on a written form declared to be accurate and duly signed by the signatory). They are used for sending proposals with “strong” encryption, which does away with the need for a normal hand-written signature. Class-II certificates are issued within a period of days and are typically valid for one year. This type of certificate should be used for multiple proposal submission or where a high level of confidentiality is required.

The certificate registration procedure is composed of two steps:

Step 1 - Certification Request

A certification request form was presented to you during the initial Configuration Wizard, and is made available again every time you start ProTool 

Once you have filled in this form, ProTool will generate a certificate request, in the form of a binary file, which you simply send by electronic mail as an attached file to the Certification Service Provider of the Fifth Framework Programme. At the same time, depending on the class of certificate you have selected, ProTool will also generate a PDF file containing a copy of your certification request that you should sign and send by post/courier to the Certification Service Provider. 

Step 2 - Certification Reply

Once the Certification Service Provider has received your request, (and if the information provided is correct), the Authority will send you an e-mail containing your certificate as a binary file attachment. You simply have to save this binary file and then import it into ProTool. In case of Class II certificate you receive a second mail (you can receive the two mails in any order) with a bigger file attached - cryp.jar. You have to save this file with the name cryp.jar in the lib directory of the ProTool installation directory (replacing the old cryp.jar file).  

Once this certificate has been received and imported into ProTool, you are ready to package your proposal and submit it electronically and securely, using digital signature to identify and authenticate the sender and encryption to guarantee the security of the information.

Proposers are warned that the Commission cannot be held liable for unlawful use of the encryption tools provided, the use of which may be forbidden in some circumstances in some Member States.

4.2. Sealing a proposal

A full proposal normally consists of Part A, the forms generated by ProTool, and also Parts B and C, which consist of files of text, tables, diagrams etc. made with your own word processing programme. You have to seal (package) this set of information together before submitting the proposal.

You will be unable to seal your proposal unless you have first received a certificate from the Certification Service Provider, and imported it into ProTool.

You start the sealing process by selecting Sealing in the File menu or clicking on the sealing icon in the toolbar. 

The sealing procedure is composed of three steps:

Step 1 - Proposal Selection

This step will present you a screen containing the list of proposals that are available on your computer. You have to select the proposal that you wish to seal.

Step 2 - Link Proposal Description

Once you have selected the proposal to seal, the next step will ask you to identify one (or more) binary files containing parts B and C of the proposal which you wish to attach to the Part A of the proposal which has been prepared by ProTool. You may attach as many files as you wish. ProTool will allow you to browse within your system to select these files.

ProTool allows for the attachment of files in the following commonly used file formats,

· For documents: Adobe PDF files, Adobe PS files, Microsoft Word documents or plain text files

· For images: GIF files, JPEG files or TIFF files (Images files may be used to submit copies of official paper documents such as diplomas, official records, ID cards etc. if required.)

Step 3 - Confirmation and Packaging

Once the list of binary files to include into the package has selected, ProTool will ask you to confirm this choice, and will then package the files together.

Three files will result from this sealing process:

· The proposal file itself (named proposal.zip): This file contains the complete proposal, including attached files, compressed, encrypted and digitally signed;

· A small validation file (named validation.zip): This file will be needed for the back-up procedure if the electronic submission of the proposal fails;

· A PDF file named (validation.pdf): This file will only be used if back-up submission of the validation.zip also fails.

4.3. Submitting a proposal

Once your proposal has been sealed, you may submit it electronically. Two alternative procedures are available for this submission 

Electronic mail

You use your own e-mail system to send the proposal file (proposal.zip) as an attachment to the European Commission at the e-mail address for this purpose specified in the submission segment of the ProTool. You do not need to include any other information in the subject field or content part of the mail. It should be noted that the time that will be used to date-stamp your proposal is the reception time at the mail server/gateway of the European Commission (and not the time of despatch to your own mail server). You should be careful therefore to send your proposal by electronic mail at least a few hours before the deadline.

Web upload

You use your web browser and go to the Electronic Submission web site of the European Commission. On the ProTool homepage, you will find all the necessary details for uploading your proposal file directly (you have to click on the submit button and select the binary file on your local system that correspond to your proposal). It should be noted that the time that will be used to date-stamp your proposal is the file creation time on the web server of the European Commission. For this reason you should again be careful therefore to upload your proposal at least a few hours before the deadline

The European Commission will set up the entire necessary infrastructure (web and mail servers) to guarantee an uninterrupted proposal reception service. However, you could encounter some problems due to unavoidable Internet bottlenecks - especially if you submit your proposal at the last minute. 

To avoid these problems: 

· You should always upload or send the validation file (validation.zip), which is a very short file containing a digital fingerprint of the proposal file, on behalf of the proposal itself. Submission of the validation file signifies the time of proposal submission. The proposal itself must then be electronically received no more than 48 hours after the Call deadline. Note that you must not make any further changes to the proposal file, otherwise the digital fingerprint will not match and the proposal will be invalidated.
· If you still have problems to send this validation file via the Internet, you may send it by fax to the fax number specified in the submission segment of ProTool.

· If possible, upload / send your validation and proposal file a few days before the deadline.

To guarantee that your file has been correctly submitted, both the proposal and the validation files contain a small header and trailer containing specific data generated by ProTool (among others, it contains a checksum of the file itself). Once a file is received by the Commission services, these headers, trailers and checksum are verified before sending back an acknowledgement to you specifying whether the file was correctly submitted or not.

If the Commission receives multiple electronic versions of the same proposal, it will evaluate only the last version received before the Call deadline, and discard the others.

4.4. Electronic submission fall-back procedure

Failure in downloading or an inability to decrypt or read a proposal file will result in a fall-back procedure being initiated by the Commission services. The Commission services will within 24 hours request those proposers to submit a back-up copy of their proposal. The back up should arrive within 48 hours and must be identical to the file produced during sealing, which will be checked by use of the unique identifier, provided in the validation file.

Proposers planning electronic submission are recommended to prepare such a back-up copy in advance, for use if called for.

5. Upgrading and uninstalling ProTool

5.1. Upgrading ProTool

The release version 1.1.4 of ProTool available only in English, runs under Microsoft Windows 95/98/NT, Linux, Unix or MacOS, and supports the preparation of proposals for shared-cost RTD actions. Updates will expand the range of languages, cover more action types and will include other computing platforms. The current release is the first to introduce the electronic submission feature.

You should regularly check the CORDIS Web site dedicated to the Fifth Framework Programme (http://www.cordis.lu/fp5) for upgrades of the software.

The installation procedure for upgrades is exactly the same as for ProTool initially, except that you must specify the same installation folder as you did originally. If you cannot remember the installation folder you specified when installing ProTool, you can select “About” in the Help menu where the installation folder is identified.

All new releases of ProTool are “backward compatible”. This means that any proposal that has been prepared using an earlier version of ProTool can be opened by a later version of ProTool.

5.2. Uninstalling ProTool

ProTool is easily uninstalled. You will find a binary executable file in the installation folder of ProTool called PPT Uninstall.exe. You simply have to run this file to uninstall ProTool (note to Unix users; this executable is a shell script that you have to start with the shell).

A progress bar is displayed during this process (binary files deletion, libraries deletion, registry deletion, shortcuts deletion, to the end of the process).

Provided that you followed the advice given above to select a different working folder from the installation folder, the data files that have been generated by ProTool during its use will be retained. If you subsequently reinstall a new version of ProTool, then you may import these data files into ProTool to reuse them, or import them on another machine where ProTool is installed.

More information on ProTool can be found in the following documents:

ProTool Frequenly asked questions: http://www.cordis.lu/fp5
More information on the certification mechanism and requests can be found on:

Certification service provider Website: http://www.fp5-csp.org
Notes

